Chat support unavailable 6-7am ⚠️
Incident Report for Cuvva
Resolved
The in-app chat is working as normal again.
Posted Jan 10, 2020 - 07:01 GMT
Identified
Between 6-7am on January 10th, Intercom our chat service are doing maintenance. While they do this, in-app support won't be available 😞

If you need help, please email support@cuvva.com, but please be aware that there may be delays in response ✉️
Posted Jan 09, 2020 - 18:57 GMT
This incident affected: 💬 In-app customer support.