Our iOS app is crashing πŸ˜“
Incident Report for Cuvva
Resolved
This incident has been resolved.
Posted Jun 29, 2019 - 00:05 BST
Monitoring
Facebook has fixed the problem. We'll continue to monitor the situation for now.
Posted Jun 28, 2019 - 22:18 BST
Update
Facebook has now acknowledged the issue and are working to fix it https://developers.facebook.com/support/bugs/1096319183888324/?comment_id=1096356093884633
Posted Jun 28, 2019 - 21:41 BST
Identified
The Cuvva iOS app is crashing due to a bug in the Facebook SDK. This isn't something we can control directly but we're waiting on Facebook to say when it'll be fixed.
Posted Jun 28, 2019 - 20:48 BST
This incident affected: πŸ“± Cuvva App.